« »
Feb 15

Seis días después de la nueva versión 5.2.1 que corregía varios bugs de seguridad hoy ya tenemos disponible el equivalente para la serie 4.x, la versión 4.4.5.

Al igual que con la serie 5.x la actualización es muy recomendable ya que, a pesar de que no paras de encontrarte post y comentarios de gente que piensa que por usar la versión 4 del PHP están libres de bugs de seguridad, no es así ni mucho menos.

Ah, y… un pequeño fallo en el anuncio. Lo de:

Prevent search engines from indexing the phpinfo() page.

en la home de php.net está puesto como una mejora de seguridad sólo para la 5.2.1 pero aparece listado en el changelog de la 4.4.5, ¿en qué quedamos? :)

Be Sociable, Share!
Tagged with:

Leave a Reply

preload preload preload